Error when importing Grinder to Eclipse: No marketplace entries found to handle clojure-maven-plugin1.3.5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Error when importing Grinder to Eclipse: No marketplace entries found to handle clojure-maven-plugin1.3.5

茛南

I want to import the Grinder(java load testing tool)into eclipse as a new project.
These are my environment:
Win7 64bit
JDK 1.6 32bit
eclipse-java-luna-SR2-win32

These are my steps:
1.Eclipse--import from git uri ,I used the git link that provided by official

2.Eclipse--File--Import--Maven--Existing Maven Projects,I use the directory which contain the source files that just downloaded by git

3.Then Eclipse started to build and handle the dependency,when the process is over,Eclipse gave the error info: ” No marketplace entries found to handle clojure-maven-plugin:1.3.15”

I don’t modify the pom file ,and use the default maven plugin of Eclipse:m2e.I don’t install the maven and other library. I try to delete “C:\Users\g.m2\repository”,and redo these steps ,however,it doesn't work.

Plz help me,thanks!

------------------------------------------------------------------------------
Dive into the World of Parallel Programming The Go Parallel Website, sponsored
by Intel and developed in partnership with Slashdot Media, is your hub for all
things parallel software development, from weekly thought leadership blogs to
news, videos, case studies, tutorials and more. Take a look and join the
conversation now. http://goparallel.sourceforge.net/
_______________________________________________
Grinder-development mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/grinder-development
Loading...